Pamac: Ungültige Authentifizierung

Hilfe bei Updates und Installtion von neuen Paketen bzw. Programmen.
Antworten

Themen Author
TaronMike
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 1
Registriert: Sonntag 7. Juni 2020, 14:24
CPU: Intel Core i5-4210U
GPU: Haswell-ULT IGC
Kernel: 5.6.15
DE: DE
GPU Treiber: video-linux

Pamac: Ungültige Authentifizierung

#1

#1 Beitrag von TaronMike »

Hallo miteinander,

ich habe hier auf einen "Lenovo X1 carbon gen. 2" Manjaro-KDE
installiert. Bisher hatte ich auch keine Probleme.
Jetzt habe ich jedoch seit ein paar Tagen das Problem, dass wenn
ich unter KDE "Software-Aktualisierung" anklicke, ich die Meldung
erhalte: "Ungültige Authentifizierung". Eine Aktualisierung ist nicht
möglich.
Gebe ich in der Konsole "sudo pacman -Syyu" ein, wird das System
problemlos aktualisiert.

Any idea?

M.

Antworten