Thinkpad Lautsprecher kein Sound

Antworten

Themen Author
i3user
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 1
Registriert: Donnerstag 19. September 2019, 22:51
CPU: i7
GPU: Intel
Kernel: ?
DE: DE
GPU Treiber: Intel

Thinkpad Lautsprecher kein Sound

#1

#1 Beitrag von i3user » Donnerstag 3. Oktober 2019, 12:22

Habe ein Problem mit meinem neuen T450s Thinkpad Laptop.
Ich bekomme einfach kein Ton aus dem Lautsprechern bei Manjaro i3.
Nach frischer Neuinstallation ist der Alsamixer auf HDMI eingestellt da kommt natürlich nix da nichts angeschlossen.
Also habe ich das Primary Audio Device umgestellt.

$ cat /proc/asound/cards
0 [HDMI ]: HDA-Intel - HDA Intel HDMI
HDA Intel HDMI at 0xe1230000 irq 56
1 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0xe1234000 irq 49

unter:
$ cat /etc/asound.conf
defaults.pcm.card 1
defaults.ctl.card 1

Jetzt habe ich zwar Audio über Kopfhörer aber ich bekomme ums verrecken keinen Sound aus den Lautsprechern.
Habe auch versucht die Gruppe Audio hinzuzufügen hat auch nichts gebracht.

$sudo gpasswd -a gigi audio

$ groups
sys network power lp audio wheel gigi

Unter Windows habe ich Sound also sind die Lautsprecher auch nicht defekt.
Habe mir auch schon bei bekannten Hilfe geholt die sich mit Linux auskennen aber keiner konnte es zum laufen bringen. So langsam verzweifle ich wäre für Hilfe sehr dankbar.

$ pacman -Q | grep alsa
alsa-firmware 1.0.29-2
alsa-lib 1.1.9-2
alsa-plugins 1.1.9-2
alsa-utils 1.1.9-1
lib32-alsa-lib 1.1.9-1
lib32-alsa-plugins 1.1.9-1
manjaro-alsa 2012.11-1
zita-alsa-pcmi 0.3.2-1

$ pacman -Q | grep pulse
libpulse 12.2-2

Benutzeravatar

djeli
Forum Gott
Forum Gott
Beiträge: 431
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 12 Mal
Danksagung erhalten: 31 Mal

Re: Thinkpad Lautsprecher kein Sound

#2

#2 Beitrag von djeli » Donnerstag 3. Oktober 2019, 19:50

Hallo
Installiere

Code: Alles auswählen

pavucontrol
wenn noch nicht vorhanden.
Dort solltest du es einstellen können.

Antworten