Rechner fährt nicht runter und selbständig hoch

Probleme bei der Installation von Hardware unter Manjaro Linux? Hier wird geholfen.</span
Antworten

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 28
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 2 Mal

Rechner fährt nicht runter und selbständig hoch

#1

#1 Beitrag von AL2015 »

Hallo zusammen,

wer kann mir helfen. Ich habe ein Problem mit dem Runterfahren des Rechners.
Wenn ich ausschalten bestätige macht der Rechner noch den nächsten Schritt und dann hängt er (schwarzer Bildschirm).
(Die Schrift in der Ecke links kann ich kaum lesen)
Nach längeren Zeit fährt er manchmal zwar runter, aber auch sofort wieder hoch (Ganz von alleine) ???
Es ist ein Imac. Habe Magic Keyboard und Trackpad über Bluetooth installiert diese funktionieren auch.
Nach dem Neustart im Anmeldefenster muss ich allerdings 1 bis 3 x ins leere klicken bevor die Tastatur aktiv ist und das Passwort
geschrieben werden kann ?
Damit kann ich noch leben, jedoch auch hier wäre eine Verbesserung wünschenswert.

Was kann ich tun? Ich möchte einfache kein macOS mehr aus verschiedenen Gründen?

LG Emil

Benutzeravatar

Jean-Paul
Forum Gott
Forum Gott
Beiträge: 259
Registriert: Sonntag 17. Dezember 2017, 18:19
Wohnort: Baden Württemberg
CPU: Intel Core i5-7400 - 4x 3.5GHz
GPU: AMD OLAND
Kernel: x86_64 Linux 5.4.40-1
DE: KDE 5.70.0 / Plasma 5.18.5
GPU Treiber: --
Hat sich bedankt: 28 Mal
Danksagung erhalten: 20 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#2

#2 Beitrag von Jean-Paul »

Wenn ich das richtig verstehe ist ein Mac von Apple gemeint? Wenn ja, vergiss es dann mit Manjaro Linux. Da wirst du nicht glücklich damit. Glaub mir, ich habe es auch versucht mit meinem älteren Macbook. Das haut definitiv nicht hin. Nur Probleme, man vertut seine Zeit. Was ich aber sagen kann, weil ich es unter anderem getestet habe und es einwandfrei läuft:

Linux Mint Cinnamon läßt sich Problemlos auf dem Mac installieren und nutzen. Selbst das WLAN, was beim Mac nicht ganz einfach ist, wenn man ein fremdes OS installieren möchte. Ein Linux OS auf einem Mac muss ohne großen Aufwand laufen. Gibt es Probleme bereits bei der Installation und vor allem mit WLAN, sollte man seine Zeit nicht damit vergeuden es auf Teufel komm raus zu versuchen. Es sei denn man hat zu viel Zeit.

Wie gesagt, Linux Mint auf Mac und die Kiste läuft. Zumindest bei meinem MacBook. Auch Ubuntu läßt sich Problemlos installieren und nutzen. Habe ich aber wieder durch Linux Mint ersetzt, da mir Ubuntu mit seinem Gnome einfach nicht gefällt.
Das ist aber nur meine Meinung. 😀

Auf dem Desktop PC werkelt weiterhin Manjaro Linux und verrichtet seine Arbeit Prima
Freundliche Grüße
Jean-Paul

Why I use Manjaro Linux? Because my computer belongs to me and no company...

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 385
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 15 Mal
Danksagung erhalten: 64 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#3

#3 Beitrag von LQ »

AL2015 hat geschrieben:
Sonntag 29. Dezember 2019, 18:47
(Die Schrift in der Ecke links kann ich kaum lesen)
Siehe:
https://wiki.ubuntuusers.de/GRUB_2/Auss ... rundwissen
Damit die Änderung funktioniert:

Code: Alles auswählen

grub-mkconfig -o /boot/grub/grub.cfg
Alles der Reihe nach. ;)

Hilfreich ist immer die Ausgabe von:

Code: Alles auswählen

inxi -Fxz
Ich bin überzeugt, auch wenn es sich um ein gesegnetes Gerät aus dem heiligen Apple Tempel handelt, kann man die Probleme lösen ohne Distribution wechseln zu müssen. :) ;)

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 28
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 2 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#4

#4 Beitrag von AL2015 »

Hallo LQ

1.
grub-mkconfig -o /boot/grub/grub.cfg
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-5.4-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.4-x86_64.img
Found initrd fallback image: /boot/initramfs-5.4-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin

2.
inxi -Fxz
System:
Host: l-pc Kernel: 5.4.6-2-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0
Desktop: Gnome 3.34.2 Distro: Manjaro Linux
Machine:
Type: Desktop System: Apple product: iMac16,2 v: 1.0 serial: <filter>
Mobo: Apple model: Mac-FFE5EF870D7BA81A v: iMac16,2 serial: <filter> UEFI: Apple
v: 231.0.0.0.0 date: 07/23/2019
CPU:
Topology: Quad Core model: Intel Core i5-5675R bits: 64 type: MCP arch: Broadwell
rev: 1 L2 cache: 4096 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 24748
Speed: 840 MHz min/max: 800/3600 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798
Graphics:
Device-1: Intel Iris Pro Graphics 6200 vendor: Apple driver: i915 v: kernel
bus ID: 00:02.0
Display: x11 server: X.org 1.20.6 driver: i915 resolution: <xdpyinfo missing>
OpenGL: renderer: Mesa DRI Intel Iris Pro 6200 (Broadwell GT3e) v: 4.6 Mesa 19.3.1
direct render: Yes
Audio:
Device-1: Intel Broadwell-U Audio vendor: Apple driver: snd_hda_intel v: kernel
bus ID: 00:03.0
Device-2: Intel 9 Series Family HD Audio driver: snd_hda_intel v: kernel
bus ID: 00:1b.0
Sound Server: ALSA v: k5.4.6-2-MANJARO
Network:
Device-1: Broadcom and subsidiaries BCM43602 802.11ac Wireless LAN SoC vendor: Apple
driver: brcmfmac v: kernel port: efa0 bus ID: 03:00.0
IF: wlp3s0 state: up mac: <filter>
Device-2: Broadcom and subsidiaries NetXtreme BCM57766 Gigabit Ethernet PCIe
driver: tg3 v: 3.137 port: efa0 bus ID: 04:00.0
IF: eno1 state: down mac: <filter>
Drives:
Local Storage: total: 465.76 GiB used: 34.14 GiB (7.3%)
ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB
Partition:
ID-1: / size: 448.50 GiB used: 34.14 GiB (7.6%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:
System Temperatures: cpu: 49.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 202 Uptime: 3m Memory: 7.65 GiB used: 1.03 GiB (13.4%) Init: systemd
Compilers: gcc: N/A Shell: bash v: 5.0.11 inxi: 3.0.37

-------------------------------------------------------------------------------------------------------------------------------
Wenn ich den Button "Ausschalten" betätige erhalte ich einen Schwaren Bildschirm mit der Meldung oben rechts:
[ 80.472262 reboot: Power down ]

Viele Grüße Emil

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 385
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 15 Mal
Danksagung erhalten: 64 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#5

#5 Beitrag von LQ »

AL2015 hat geschrieben:
Mittwoch 1. Januar 2020, 22:00
Wenn ich den Button "Ausschalten" betätige erhalte ich einen Schwaren Bildschirm mit der Meldung oben rechts:
[ 80.472262 reboot: Power down ]
Siehe:
https://wiki.archlinux.org/index.php/Power_Button
https://wiki.archlinux.org/index.php/Po ... CPI_events
https://wiki.archlinux.org/index.php/Gnome_3

https://wiki.archlinux.org/index.php/Systemd

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 28
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 2 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#6

#6 Beitrag von AL2015 »

Danke sehr, habe es mir angesehen. Leider übersteigt es b.w. meine Linux-Kompetenzen ... sorry.
Ich habe es irgendwie immer ohne Forum geschafft seit Suse 1996. Später Mandrake, Mandriva.
Die letzten Jahre musste ich meinen Computer mit Apple und MacOS teilen. Gleiches Spiel wie MS W10 = Upload-OS ;-) Nein, danke!

Imac bietet sehr gute und ausgewogene Hardware. Ich konnte die verklebte Scheibe öffnen und habe eine Samsung SSD verbaut!
Das hat min. 100% mehr Power gebracht! Kosten 76 Euro + 4 Euro doppelseitiges Klebeband aus dem Baumarkt:-)

Linux bedeutet noch mal viel mehr Power für den Imac: Empfohlene Auflösung MacOS = 1920x1080 /max. 2300x1000, dann wird alles zu klein!
Linux = 4096x2304 alles super leserlich + viel Potenzial noch für schlecht sehende Personen. Und die Farbtiefe ist auch viel besser. Ich konnte es nicht glauben! Apple Imac ja, aber nur mit Linux Manjaro ! ! ! :-)

Habe noch nie etwas am Kernel gemacht - Hilfe. Das gleiche Problem trat auch unter Fedora, Debian, Ubuntu, Mint auf. Vielleicht hilft das? Deb hat doch einen anderen Kernel oder?

Ich betätige vorerst die Taste "Neustart" und so bald der Rechner unten ist schallte ich ihn ab. Nicht gerade toll, aber ich denke es geht nicht kaputt oder???.

Viele Grüße

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 385
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 15 Mal
Danksagung erhalten: 64 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#7

#7 Beitrag von LQ »

AL2015 hat geschrieben:
Dienstag 7. Januar 2020, 13:43
Ich betätige vorerst die Taste "Neustart" und so bald der Rechner unten ist schallte ich ihn ab. Nicht gerade toll, aber ich denke es geht nicht kaputt oder???.
Wieso machst du das? :o
Auch unter Gnome gibt es ein Button zum Ausschalten! ???

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 28
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 2 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#8

#8 Beitrag von AL2015 »

weil der Rechner nicht immer über "Ausschalten" runterfährt und wenn, dann dauert es relativ lange (ca. 5-7 Min oder er fährt gar nicht runter!
Über "Neustarten" fährt er wenigstens zuverlässig runter. Das Hochfahren macht er so oder so!!
Wenn ich den Rechner einfach so stehen lasse, dass dieser alleine in den Tiefschlaf fällt, dann kann ich ihn nicht mehr über Enter/ESC/ oder klick auf den Ausschaltknopf (Stromschalter) aufwecken.
Dann muss ich wieder die harte Tour fahren: Schalter betätigen für ca. 12-13 Sec. und anschliessend kann ich den Rechner wieder starten.

Sorry ich weiss mir nicht anderes zu helfen, deshalb suche ich zu ersten mal seit 1996 Hilfe in den Foren!!! Es wäre super, wenn du/ihr mir helfen könntet.
Fakt ist, dass ich nichts mit MS, Apple, Google oder Android zu tun haben möchte!!! Früher hatte ich prtitioniert für MS und z.B. Suse.
Heute möchte ich einfach sauberen/frein Computer. Frei von Android-/MS-/ Apple- und Google-Virus ;-)

Manjaro ist noch schneller als Fedora und alles andere ist lahm auf Imac. Nach der Bootsequenz-Korrektur 10 Sec. = 0 ist der Rechner
in paar Sec. oben. + viel bessere Auflösung und bessere Farben. Ich bekomme fast Freudentrennen :-)
Da muss ich Werbung für Manjaro machen. Auch was die Updates oder Install angeht ist Manjaro viel schneller als alles andere was ich bisher gesehen habe!

Welche Infos kann ich dir noch zusenden? Screenfetch, Hardinfo, sudo journalctl -p 3 -xb
Habe auch den Kernel 55 ausprobiert keine Unterschied! Liegt sicher am Imac oder?

Viele Grüße


Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 28
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 2 Mal

Re: Rechner fährt nicht runter und selbständig hoch

#9

#9 Beitrag von AL2015 »

Nachtrag

Der gleiche Fehler tritt auch bei Manjaro 19 pre1 auf! Die Flucht nach vorne hat nichts gebracht. Es ist mein Imac.
Anderen Distro inkl. Debian, Ubuntu, Ubuntu-Mint und Debian-Mint ... weisen zusätzlich Probleme mit Trackpad2 auf.

Manjaro ist meiner Erfahrung nach (den Tests) mit Abstand die beste Distro und dazu noch D/F/A . (Deutsch und Nachbarn)
Ich habe wieder die 18.1.5 (x86_64 Linux 5.4.6-2-MANJARO) installiert, damit die Korrekturen festen Fundament finden!
---------------------------------------------------------------------------------------------------------------------------------------------------
Meine einfache Fehleranalyse hat fogendes ergeben :
---------------------------------------------------------------
[al@macl ~]$ sudo systemctl –failed
[sudo] Passwort für al:
0 loaded units listed.
[al@macl ~]$
-----------------------------------------------------------
sudo journalctl -p 3 -xb

Jan 10 00:08:24 macl kernel: ACPI Error: Needed type [Reference], found [Integer] 000000002efb6aa9 (20190816/exresop-66)
Jan 10 00:08:24 macl kernel: ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20190816/dswexec-424)
Jan 10 00:08:24 macl kernel: ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_AML_OPERAND_TYPE) (20190816/psparse-529)

Jan 10 00:08:25 macl kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43602-pcie for chip BCM43602/1
Jan 10 00:08:26 macl kernel: brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43602-pcie for chip BCM43602/1
Jan 10 00:08:26 macl kernel: brcmfmac: brcmf_c_process_clm_blob: no clm_blob available (err=-2), device may have limited channels available
Jan 10 00:08:26 macl kernel: brcmfmac: brcmf_c_preinit_dcmds: Firmware: BCM43602/1 wl0: Nov 10 2015 06:38:10 version 7.35.177.61 (r598657) FWID 01-ea662a8c
Jan 10 00:08:35 macl kernel: ieee80211 phy0: brcmf_inetaddr_changed: fail to get arp ip table err:-52
Jan 10 00:08:45 macl gdm-password][1067]: gkr-pam: unable to locate daemon control file
----------------------------------------------------------------------------------------------------------------
Vielleicht habe ich beim Install/ Partitionierung Mist gebaut:
-------------------------------------------------------------------------

Habe wie folgt installiert Partinioierung:
GUID , Paritionstype: GPT
Bootpartition: Size: 500M | File System: fat32 (zuvor war ext4) | MP: Boot/efi | Flags: boot , esp
Hauptpartition: ext4 | MP: / | root |
linuxswap | swap | 8000 M statt 8G , aber daran kann es doch nicht liegen)

Danke im Voraus für die Überprüfung

Viele Grüße

Antworten