Probleme beim Aktualisieren

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten

Themen Author
panecondoin
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 17
Registriert: Donnerstag 18. April 2019, 14:06
CPU: Intel i5-8250U
GPU: NVIDIA GeForce MX150
Kernel: 5.0.5-1-MANJARO
DE: XFCE
GPU Treiber: Intel UHD Graphics 620
Hat sich bedankt: 10 Mal

Probleme beim Aktualisieren

#1

#1 Beitrag von panecondoin » Dienstag 9. Juli 2019, 19:29

Guten Tag,

ich brauche Hilfe beim Aktualisieren der Pakete. Die Aktualisierung scheitert mit folgender Meldung:

Code: Alles auswählen

Kann Abhängigkeiten nicht erfüllen:
das Installieren von nvidia-utils (1:430.26-1) verletzt Abhängigkeit von 'nvidia-utils=1:430.14' benötigt von linux50-nvidia
Ich bekomme auch eine Benachrichtigung einen nicht mehr unterstützen Kernel zu entfernen, was auch scheitert.


Bild


Bin leider in Eigenregie nicht auf eine Lösung gestoßen. Weiß wer Rat?

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Probleme beim Aktualisieren

#2

#2 Beitrag von LQ » Mittwoch 10. Juli 2019, 16:03

panecondoin hat geschrieben:
Dienstag 9. Juli 2019, 19:29
ich brauche Hilfe beim Aktualisieren der Pakete. Die Aktualisierung scheitert mit folgender Meldung:

Code: Alles auswählen

Kann Abhängigkeiten nicht erfüllen:
Ich bekomme auch eine Benachrichtigung einen nicht mehr unterstützen Kernel zu entfernen, was auch scheitert.
Bin leider in Eigenregie nicht auf eine Lösung gestoßen. Weiß wer Rat?
Die Lösung ist extrem einfach und simpel. ;)

Man muß immer, zuerst die Paket Konflikte beseitigen.

siehe:
https://wiki.manjaro.org/index.php?titl ... ro_Kernels

Langfristig lohnt auch eine Freundschaft mit der Konsole zu schließen. 8)

MfG
"Ceterum censeo M$ esse delendam"

Benutzeravatar

Josef_K
Forum Kenner
Forum Kenner
Beiträge: 189
Registriert: Mittwoch 18. Mai 2016, 16:08
CPU: AMD Phenom II P920
GPU: AMD RS880M
Kernel: 5.2
DE: XFCE
GPU Treiber: free
Danksagung erhalten: 10 Mal

Re: Probleme beim Aktualisieren

#3

#3 Beitrag von Josef_K » Mittwoch 10. Juli 2019, 17:10

Hallo panecondoin,

ich hatte vor einiger Zeit dieses Problem. Ich habe das Paket nvidia-utils entfernt, das Update durchgeführt und danach dieses paket wieder installiert und gut wars.


Themen Author
panecondoin
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 17
Registriert: Donnerstag 18. April 2019, 14:06
CPU: Intel i5-8250U
GPU: NVIDIA GeForce MX150
Kernel: 5.0.5-1-MANJARO
DE: XFCE
GPU Treiber: Intel UHD Graphics 620
Hat sich bedankt: 10 Mal

Re: Probleme beim Aktualisieren

#4

#4 Beitrag von panecondoin » Mittwoch 10. Juli 2019, 20:05

Josef_K hat geschrieben:
Mittwoch 10. Juli 2019, 17:10
Hallo panecondoin,

ich hatte vor einiger Zeit dieses Problem. Ich habe das Paket nvidia-utils entfernt, das Update durchgeführt und danach dieses paket wieder installiert und gut wars.
LQ hat geschrieben:
Mittwoch 10. Juli 2019, 16:03
panecondoin hat geschrieben:
Dienstag 9. Juli 2019, 19:29
ich brauche Hilfe beim Aktualisieren der Pakete. Die Aktualisierung scheitert mit folgender Meldung:

Code: Alles auswählen

Kann Abhängigkeiten nicht erfüllen:
Ich bekomme auch eine Benachrichtigung einen nicht mehr unterstützen Kernel zu entfernen, was auch scheitert.
Bin leider in Eigenregie nicht auf eine Lösung gestoßen. Weiß wer Rat?
Die Lösung ist extrem einfach und simpel. ;)

Man muß immer, zuerst die Paket Konflikte beseitigen.

siehe:
https://wiki.manjaro.org/index.php?titl ... ro_Kernels

Langfristig lohnt auch eine Freundschaft mit der Konsole zu schließen. 8)

MfG
Hallo Leute, danke euch! Ich hatte tatsächlich einfach nicht das richtige Nvidia-Paket gefunden im Manager. Hab jetzt nochmal geschaut und dann nvidia-utils entfernt, dann liefen alle updates durch, dann die utils wieder drauf. Alles wieder rund. ----> Problem gelöst Mods.

Mein nächstes Rechercheprojekt ist GRUB. Ich würde gerne wissen was ich bei falscher Eingabe des Verschlüsselungspassworts machen kann. Ein harter Reset erscheint mir wenig elegant. Wisst ihr da zufällig was?

Benutzeravatar

Josef_K
Forum Kenner
Forum Kenner
Beiträge: 189
Registriert: Mittwoch 18. Mai 2016, 16:08
CPU: AMD Phenom II P920
GPU: AMD RS880M
Kernel: 5.2
DE: XFCE
GPU Treiber: free
Danksagung erhalten: 10 Mal

Re: Probleme beim Aktualisieren

#5

#5 Beitrag von Josef_K » Mittwoch 10. Juli 2019, 22:21

panecondoin hat geschrieben:
Mittwoch 10. Juli 2019, 20:05
Mein nächstes Rechercheprojekt ist GRUB. Ich würde gerne wissen was ich bei falscher Eingabe des Verschlüsselungspassworts machen kann. Ein harter Reset erscheint mir wenig elegant. Wisst ihr da zufällig was?
Mach dazu bitte einen neuenThread auf, ist übersichtlicher.

Antworten